Error: Refused Connection - Access to Syncloud failed

Suddenly the access to my syncloud device ist not possible anymore. Browser said: ERR_CONNECTION_REFUSED

I didn´t change any settings. The only access is possible over SSH. What is to do?

is there any command to send you the logs?
anyway: reboot does not work

Can you open it in a browser by IP address from you local network?

no, same error message

Ok if you have ssh, can you these command and show the output:

df -h

systemctl --no-legend --no-pager status snap.platform.*

snap run platform.cli ipv4

Also try https://[ip from the above] in a browser and send a screenshot please

“https” with ip above (same as the ip from local network) works but with security error “not safe”.
so should i update installer first (from 588 to 595) ?

ok, i see in “access” the wrong ip - so i think, my provider gave me a new ip adress… i type new ip and now i will wait, if it works…
additionally i send you logs

now it works! thx for help - but this was the first time, syncloud crashes because of ip change in local network. earlier i got access to syncloud over “http” when ip is changing - now “https” is necessary - good to know!

Glad that works, yes it is https only now.
Also when you save external access do you check auto ip or not? IP changes in that mode should be handled automatically.

no, i dont check “detect ip” because in my case it do not work because my router do not support IPv6 :frowning:

In that case you can disable ipv6 on access page and still do auto detect ip (ipv4 feature), can you try that?

Make sure you update installer and system in Settings - Updates first.

ok - seems it works. is this option new? i tried to solve this problem in the beginning of 2022 so i had to type ip adress manually
thy anyway! :slight_smile:

This one is actually a very recent fix for the case where ipv4 and ipv6 are available at the same time proper dual stack, I do not have it yet so I rely on users to report issues.