Syncloud cannot be accessed from outside + cannot update system

Hi team,
I have 2 problems:

  1. My Syncloud cannot be accessed from outside anymore. Never happened before (I have not tested any VPN clients this time :smiley: );
  2. It cannot be updated to latest system version 2201041191 (see below).

What I have tried to solve point #1:

  • I have performed the activation on again. It went fine;
  • I have set “external access” off+save and on+save from GUI;
  • I have verified that port forwarding is still there on my router (80; 443).

About point #2:

root@syncloud:~# snap refresh platform
error: cannot perform the following tasks:
- Fetch and check assertions for snap "platform" (2147483647) (snap "platform" does not have expected ID or revision according to assertions (metadata is broken or tampered): 2147483647 / platform.2201041191 != 2147483647 / platform.2147483647)

Any ideas? Do you want the logs?
Thanks a lot as usual.


p.s.: in the while I have noticed that other threads have been opened about the latest system upgrade. If you want, I can remove this topic from mine.

right, let’s wait for the fix of #2 should be ready soon and then continue with #1

1 Like

Can you try updating the system again?

Hi Boris,
great job! Both problems have been solved. Now I’ll try to test also the latest version of Plex because few days ago it made crash Nextcloud. If it occurs, I’ll open a dedicated thread. Thank you very much indeed for the moment. :pizza: :pizza: :pizza: :pizza: :pizza: :pizza: