Not admin (must be part of syncloud group)


I just updated to the current version of syncloud. Now, when i try to log in I get this error message: “not admin (must be part of syncloud group)”. That is the same user I have always been using without any problems. Also, I don’t have any other admins. Has that happened to anyone else? What do i do now?


Is this the user device was activated with?
Can you login to Sycnloud Users app and see if you are part of “syncloud” group?

I think I have the same problem.
1- I have an admin and 2 users. Only the firts account is admin:

In fact, if i sign in with one normal user, it is no admin, and cant add new app:
I tried to use “users app” inorder to make the normal users to be admin.
It is suposed that you must take that users into “syncloud” group:

but, as you can see, i taked the users into syncloud group, but it does not work


indeed I was able to log into the users app. I had forgotten that was an option. My main user is part of the syncloud group. I was able to add both remaining users to that group, but only one of those is now able to log into the syncloud GUI. The other one won’t log in with the same error message. I tried to play around with different options there, but that didn’t make any difference. At least I can do some administration there, but I would still like to use my main user for that and understand what’s going on.


I think we are mixing Syncloud admins and Nextcloud admins.

Syncloud admin (part of syncloud group in Users app) will allow you to login to the main admin device UI (install remove apps …)

Just tested this one more time and it works for me, could you try logging in with a an added admin user and send logs to support please?

Nextcloud admin (first user or explicitly added to “admin” group inside Nextcloud users as it does not support admin group detection through LDAP Give admin rights to a specific LDAP group · Issue #6428 · nextcloud/server · GitHub)

test is the main activation user can login to device.
admin added user can login.
nonadmin added user cannot login.


I am only referring to syncloud apps. I just added a user called admin and added that to the syncloud group. That seems to work fine. With the original user that still does not work. I tried to remove that user from the syncloud group, but that option is greyed out, I assume because to prevent the system from being without admins. I would like to send my logs, but didn’t find the right mail address to send them to. Can you help me?


Go to Settings - Support and push send logs button (include support)
Let me know when exatly you did that.

With the original user that still does not work

Just to clarify.

  1. You cannot login to syncloud main device admin page?
  2. Is this the user device was activated with?
  3. When did you activate the device?
  4. Try to login with that user and send logs from settings right away if you see the error message.

Please answer all the questions.


  1. correct
  2. yes
  3. I’m not quite sure, probably around 2020
  4. just did that and send that around 21:58 CET

Thank you for your help.

Sorry could you try to login and send logs again please as I cannot see them.
One thing to note send logs button aopearing on login error message does not work I will fix it (send logs does not work when not logged in · Issue #675 · syncloud/platform · GitHub)
You need to:

  1. Try to login under the briken user and see the error
  2. Login under the working admin user and then send logs from Settings - Support (include support must be checked!)


that’s what I did the first time around. Anyway, I’ve done it again. Hopefully working now.


Sorry I just realized that sending logs was broken, fixed and pushed the system update, could you update (Settings - Updates: 1857) and try again please?

OK, just did that. Thanks

Did you check include support before sending?

I think so. Anyway I just did it again to make sure.

Sorry there is another bug sending the logs (I will push the fix today).
I assume your are receiving logs yourself, can you forward your log email to support please?

I will try and do that, but unfortunately still have not found the support e-mail address. Can you provide it?

support at

Also support logs is finally fixed, if you update system again, include support should send logs to us.