No Access to User Administration

Hi everybody,
I don’t get any access to user administration inside Nextcloud anymore.
The users sharing Nextcloud with me don’t have any acces to their data except images and can’t upload any files.
This turned up few days ago, before everything worked fine.
Using Users on syncloud denies acces as well - “port blocked for safety reasons”

Any ideas?

A posible solution:
1 - Go to Setting / Activation, and make again the activation.
Use the same data and the same admin user.
That will erase all the users and let only the admin user.
2 - Use Syncloud users app and creat again the same users you had.

That will probably works.

But, for beeing sure, beter wait till Boris replies… :slight_smile:

You have some errors in the log you sent, probably means that arm32 device needs to be replaced with arm64.

\"Message\":\"Cannot assign float to property OC\\\\Files\\\\Storage\\\\Wrapper\\\\Quota::$quota of type ?int in file 

Also you said user were created inside Nextcloud.

As suggested above device reactivation will reset users (if they we created using Syncloud Users app).

I would try adding a test user in Syncloud Users and see if you this user works in Nextcloud.

This error message shows when you try to open Syncloud Users app?

Make sure your are on latest version of Users (244) and try opening it.
If it still fails could you send logs to support please.

I don’t have any acces to syncloud. Not to users, not to nextcloud via syncloud.
Error: Port is blocked for safety reason.
Starting nextcloud directly from webbrowser is working fine. Uploading files, listen to music and so on - all is working - except users administration.
I made a newstart of the device. The same error.
I deinstalled and installed again. Same error.
Then I reactivated and got a different error message: page not found, connection to server not possible.
@Boris, how can I replace arm32 with arm64?

Now I also lost access via webbrowser. Do not get any connection to nextcloud no more.

In your home network.

  1. Can you open your device by IP address in browser?
  2. Can you login?
  3. Can you install users and nextcloud app and open it in browser?
  4. If you need to access from Internet, enable access from Settings - Access and save, is there any error message?

Please answer each question.

how can I replace arm32 with arm64?

You can buy this one Syncloud H4

  1. Yes, I opened the device by IP in browser
    2.yes, I logged in
  2. no, I can not open nexcloud or users (“page not found”)
  3. not possible to enable acces from Settings. See attached screenshot

Is it possible using another port?

This error message means you have ipv6 in your home network but not with the Internet or incoming ipv6 is blocked (by provider or firewall).

Try disabling ipv6 and saving again.

no, I can not open nexcloud or users (“page not found”)

Did you install nextcloud?
If you installed nextcloud, are you accessing it from the same local network?

Problems accessing apps (while device access is ok) is usually related to dns issues. Could you check what dns server yoi are using on client side (where your are trying to access an app from), switching to google dns ( or any other public dns provider usially helps while isp dns providers sometimes have issues delaying updates.

I deleted the ipv6
But no access
I deinstalled nextcloud and installed completely new
Still Page not found.
How can I switch to dns ? I don’t find any way inside Fritz-Box. The dns is grey and not changeable

What message do you get after disabling ipv6 when you save external access?

I don’t understand what you mean by saving external access.
When I try to start Nextcloud or users via syncloud I get the message “page not found”
If I start directly from browser the same

I don’t understand what you mean by saving external access.

Settings → Access → Enable ipv4 → Save

More info: External access · syncloud/platform Wiki · GitHub

This allows you to access your apps from the Internet
Save does some validation to see if your device properly visible from the outside (port mapping for 443 is created)

If you just want to use your device from the local lan and you still cannot access apps then most likely you have dns issues. To fix that you need to set your DNS server either on router (if you have such option) or on every client (google how to set dns on your pc like windows), dns to try is

More info: Unable to access device from local network · syncloud/platform Wiki · GitHub