Post Nextcloud 21 issues with installed apps, TOTP, DECK

Hey all,

Been a long time Syncloud installed user, and noticed that these two at least are not showin up with the correct update that they both have
TOTP Two-Factor TOTP Provider - Apps - App Store - Nextcloud

Both show they have a version for 21 but when i visit the Apps under settings not update is offered. Same if I SSH in and use occ.

Any suggested ideas?

Can you try reinstalling these apps or this is not an option?

So I tried this with Deck and is removed but when I tried to reinstall it, i get an error that it is not able to do download. And now after refreshing the App page listing all installed and packages, Deck is not available. It seems the App page is not pulling in updated info.

Could you send me the error messge or logs from Settings - Support page?
I was able to install Deck on my instance with v21 just fine.

Ok this is odd I am getting "wrong user token: " when trying to send the logs

Any way through SSH to get the logs and send it?

wrong user token

Strange can you send a screenshot?

Any way through SSH to get the logs and send it?

No easy way as we collect info from the various parts of the system.

yeap this is in stages…

Could you send Settings - Updates screen?

Also are you using custom domain or a free one?

custom domain, though i am tempted to move to or get the dns through you all.

Ok custom domain cannot send logs as it does not require account.

So would test first on domain then move to custom if all good. There we could help using logs.

ok just sent the logs

Did you check include support?

I did and i received a local copy on each, can I email that you ?

Yes please.
There is some mail issues on our side, fixing it now.

email just sent to the contact email address

sorry email is empty, but I have just fixed include support could you try that one more time?

got it but cannot see any error related to installing apps, could you try installing/upgrading deck and totp and then send logs right away one more time?