Timeout errors - latest system update

just saw an update to the system and installed it.

now i seem to be getting alot of ‘server took too long to respond’ errors. this seems to be especially bad on my android devices. but i’m also seeing this intermittently on my win10 devices.

were there any changes that would cause this or is something going on with my hardware? everything worked fine before this system update.

1 Like

ok, can you send logs?
which app is timing out?

1 Like

i just sent the latest logs. i only have syncthing, files, and nextcloud loaded. i am having problems with all of them.

1 Like

Any update on this, I am getting an error on update as well and sent my logs in.

Any screenshot of the error?
As I know @sttrebo has issues with dns on one of the boxes.

Yes, it was an issue with NAT Lookup. Using a VPN solved my problem.

So seems to be nginx related… here is a copy with my url obscured…

Could you create another thread explaining what exatcly does not work?

  • System web (ip/dns/version)
  • Apps (all/specific/version)
  • Inside/outside of home network

The log you show may be produced by web crowlers (robots.txt) or even network scanners for vulnerabilities, the question is does it cause any issue?

Yep over here Failed upgrade to 2112291188