Serrver error when active syncloud

I am using RaspPi 3+ to set up a syncloud demo. So when I deactivate and reactivate again I got an error as below. I had changed the network settings before but then I reset the router to default.

Thanks a lot <3

What image url have you used here?
What if you write image again, then activate/reactivate again does it happen still?

I used Raspberry Pi 3/4 64 bit (B/B+, 4G/8G) and I have re-write this image 2 times but this issue still happens. is working here, but when I type my account and device name, it has been loading for so long and raised this error

I disabled VLAN QinQ in network settings so it working well. So now I can not access port 443 :slight_smile:

I am lost, originally you it worked after first activation and stopped working after you tried to reactivate.
Now you said even fresh image first activation does not work?

Also when you said now it is working well what exactly is working well? Activation?

Which exact url you downloaded image from?

To help us fixing/understanding the problem behind this error message we need the following info:

  1. In browser open developer tools and open network tab in them. Make sure the problem happens after you open it and try to find a line with /activate and click on it then open response and send us the screenshot.
  2. Also if you can ssh to your device after the error happens and run journalctl -e and send a screenshot.