Jellyfin 10.8.8 Available

We are on 10.7.7, is there any plans to upgrade? It looks like 10.8.8 is current stable release.

yes, will need to push soon

Done please update.

Next time you can help us by changing the version and creating a pull request on github file: jellyfin/.drone.jsonnet at master · syncloud/jellyfin · GitHub

Applied update, now 502 bad gateway. Also tried a freshly imaged sd card in a Pi4, installed jellyfin and same result. Logfile sent.

sorry had to rollback the release, too much relying on automated tests that even gave me the screenshots of the new system, but still would not run in production.


It should be ok now, pushed a new version.
Can you try?

New version installed ok.
After setup and trying it out, I tried to backup the app, it did not actually backup the app (a backup for jellyfin is not available in backup/restore list) and then the jellyfin page showed bad gateway. All other app still working. After waiting 15min incase jellyfin was actually working on backup in the background I gave up and rebooted the server. Now jellyfin is again working. I won’t reattempt backup of this one app, it works, just backup does not.

Fix is coming tomorrow

It was bug in the system itself, could you update from Settings - Updates and try to backup again.

1 Like

Jellyfin and back up for jellyfin are both working. Thank you.

Can’t access my Jellyfin instance anymore. Had it installed twice and uninstalled again, and now I have these two “servers” in Jellyfin but can’t connect to either.
I think they are both just the adress of my instance, one with “https://” in front and one without.

Edit: Can’t upload the screenshot (getting an error, ironically). But it’s basically just saying it can’t connect right now (german original: “Wir können gerade keine Verbindung zum gewählten Server herstellen. Bitte stelle sicher, dass dieser läuft und versuche es erneut.”).

Strange I can see page not found.
Another thing https certificate is not valid, have you enabled exterbal access, try saving in Settings - Access.
Probably this is not even your IP.

Oh I was just using this as an example, my actual Server is not banana :smiley:

External Access is enabled and works on all the other Apps.

Also: Neither entering the URL to my Jellyfin instance nor the local IP work (when the Jellyfin Web GUI asks me which server to connect to).

I made a screenshot but I’m still not able to upload it here. Send Big Files up to 5GB Securely. Tresorit Send: Secure, Fast & Free

What do you see when you open https://IP/web

I fixed it! Turns out uninstalling the app via the web GUI didn’t delete all the related files, but I was able to do so via FTP! When I reinstalled Jellyfin this time, the (misconfigured?) servers had dissapeared and everything works as it should.
Not sure how the error occured in the first place, though. If I encounter it again I will try opening https//IP/web

which files did you delete?
app remove deletes /var/snap/[app] (should be app config) but not /data/[app] (things like movies)

I think it was in /snap and in /data
But it happened again yesterday and I think I know what’s up. I opened in a private window and it worked. So it seems in one of my sessions I was logged into an account which wasn’t created via LDAP and wasn’t able to log out. Clearing cookies&cache would solve the problem, too.

Yeah, media server people seem to like the idea of allowing you to connect to other servers from your web, which I think does not make a lot of sense in self-hosting mode. So then it tries to remember that it connected to your own server and it does not help sometimes.