# Can't access via browser, corrupted sd card

**URL:** <https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425>\
**Category:** Storage and Disk Issues\
**Created:** [27 May 2024 17:50 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425 "2024-05-27T17:50:37Z")\
**Posts on this page:** 18\
**Page:** 1

<div class="post-metadata">

**Author:** ![beaujean98](https://avatars.discourse-cdn.com/v4/letter/b/bc79bd/32.png) [@beaujean98](https://syncloud.discourse.group/u/beaujean98)\
**Post date:** [27 May 2024 17:50 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/1 "2024-05-27T17:50:38Z")

</div>

Since a few days, I can’t access the nextcloud app nor syncloud platform from any of my devices, be it in the local network or not. I have restarted the machine a few times. I can log on via ssh. This is pretty annoying, any help is greatly appreciated. I saw these commands on other threads, so I"m pasting the output below. Here is what firefox says

```auto

Unable to connect

An error occurred during a connection to 192.168.178.70. 

```

```auto
root@syncloud:~# df -h
Filesystem Size Used Avail Use% Mounted on
/dev/root 29G 5.2G 22G 20% /
devtmpfs 1.7G 0 1.7G 0% /dev
tmpfs 1.9G 0 1.9G 0% /dev/shm
tmpfs 1.9G 17M 1.9G 1% /run
tmpfs 5.0M 0 5.0M 0% /run/lock
tmpfs 1.9G 0 1.9G 0% /sys/fs/cgroup
/dev/loop2 129M 129M 0 100% /snap/platform/2158
/dev/loop1 396M 396M 0 100% /snap/nextcloud/747
/dev/loop0 173M 173M 0 100% /snap/users/299
/dev/loop4 129M 129M 0 100% /snap/platform/2161
/dev/loop5 171M 171M 0 100% /snap/users/272
/dev/loop3 445M 445M 0 100% /snap/nextcloud/775
/dev/sda 954G 166G 788G 18% /opt/disk/external
root@syncloud:~# 
root@syncloud:~# systemctl --no-legend --no-pager status snap.platform.*
● snap.platform.authelia.service - Service for snap application platform.authelia
   Loaded: loaded (/etc/systemd/system/snap.platform.authelia.service; enabled; vendor preset: enabled)
   Active: failed (Result: exit-code) since Mon 2024-05-27 07:27:11 UTC; 10h ago
  Process: 1147 ExecStart=/usr/bin/snap run platform.authelia (code=exited, status=1/FAILURE)
 Main PID: 1147 (code=exited, status=1/FAILURE)

May 27 07:27:11 syncloud systemd[1]: snap.platform.authelia.service: Service RestartSec…start.
May 27 07:27:11 syncloud systemd[1]: snap.platform.authelia.service: Scheduled restart … at 6.
May 27 07:27:11 syncloud systemd[1]: Stopped Service for snap application platform.authelia.
May 27 07:27:11 syncloud systemd[1]: snap.platform.authelia.service: Start request repe…ickly.
May 27 07:27:11 syncloud systemd[1]: snap.platform.authelia.service: Failed with result…code'.
May 27 07:27:11 syncloud systemd[1]: Failed to start Service for snap application platf…helia.
Hint: Some lines were ellipsized, use -l to show in full.
root@syncloud:~# systemctl --no-legend --no-pager status snap.platform.*
● snap.platform.authelia.service - Service for snap application platform.authelia
   Loaded: loaded (/etc/systemd/system/snap.platform.authelia.service; enabled; vendor preset: enabled)
   Active: failed (Result: exit-code) since Mon 2024-05-27 07:27:11 UTC; 10h ago
  Process: 1147 ExecStart=/usr/bin/snap run platform.authelia (code=exited, status=1/FAILURE)
 Main PID: 1147 (code=exited, status=1/FAILURE)

May 27 07:27:11 syncloud systemd[1]: snap.platform.authelia.service: Service RestartSec=100ms expired, scheduling restart.
May 27 07:27:11 syncloud systemd[1]: snap.platform.authelia.service: Scheduled restart job, restart counter is at 6.
May 27 07:27:11 syncloud systemd[1]: Stopped Service for snap application platform.authelia.
May 27 07:27:11 syncloud systemd[1]: snap.platform.authelia.service: Start request repeated too quickly.
May 27 07:27:11 syncloud systemd[1]: snap.platform.authelia.service: Failed with result 'exit-code'.
May 27 07:27:11 syncloud systemd[1]: Failed to start Service for snap application platform.authelia.

```

---

<div class="post-metadata">

**Author:** ![boris](https://avatars.discourse-cdn.com/v4/letter/b/74df32/32.png) [@boris](https://syncloud.discourse.group/u/boris)\
**Post date:** [27 May 2024 22:08 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/2 "2024-05-27T22:08:37Z")

</div>

Hi,

Could you send logs from Settings please?  
What browser says for nextcloud ?

---

<div class="post-metadata">

**Author:** ![beaujean98](https://avatars.discourse-cdn.com/v4/letter/b/bc79bd/32.png) [@beaujean98](https://syncloud.discourse.group/u/beaujean98)\
**Post date:** [30 May 2024 13:13 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/3 "2024-05-30T13:13:15Z")

</div>

I can’t access the syncloud web ui, so if you mean the settings from the browser, I can’t access them. I only have ssh access. Same issue for accessing nextcloud.myname.syncloud.it or 192.168.X.X in the local network, the browser says: Unable to connect

The nextcloud client on my laptop says: _No connection to Nextcloud at [https://nextcloud.myname.syncloud.it](https://nextcloud.myname.syncloud.it). Connection refused_

So I think it’s not a DNS or routing problem, it worked fine for months before and I didn’t change the network configuration.

So which logs should I provide? Please tell me the command to run in the terminal

I see that `/var/syslog` is full of these entries:

```auto
May 30 13:10:20 syncloud sh[284]: XMT: Forming Solicit, 655350 ms elapsed.
May 30 13:10:20 syncloud sh[284]: XMT: X-- IA_PD dd:97:2b:90
May 30 13:10:20 syncloud sh[284]: XMT: | X-- Request renew in +3600
May 30 13:10:20 syncloud sh[284]: XMT: | X-- Request rebind in +5400
May 30 13:10:20 syncloud sh[284]: XMT: Solicit on eth0, interval 126430ms.
May 30 13:10:20 syncloud dhclient[466]: XMT: Solicit on eth0, interval 126430ms.
May 30 13:10:20 syncloud dhclient[466]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 13:10:20 syncloud sh[284]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 13:10:20 syncloud sh[284]: RCV: X-- Server ID: 00:03:00:01:1c:ed:6f:9a:d9:1f
May 30 13:10:20 syncloud sh[284]: PRC: Lease failed to satisfy.

```

---

<div class="post-metadata">

**Author:** ![boris](https://avatars.discourse-cdn.com/v4/letter/b/74df32/32.png) [@boris](https://syncloud.discourse.group/u/boris)\
**Post date:** [30 May 2024 13:24 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/4 "2024-05-30T13:24:42Z")

</div>

ok, can you run these on device:

```auto
systemctl status snap.platform.nginx-public
systemctl status snap.platform.backend
curl -v https://localhost

```

---

<div class="post-metadata">

**Author:** ![beaujean98](https://avatars.discourse-cdn.com/v4/letter/b/bc79bd/32.png) [@beaujean98](https://syncloud.discourse.group/u/beaujean98)\
**Post date:** [30 May 2024 13:39 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/5 "2024-05-30T13:39:55Z")

</div>

Here are the failures. How to fix them?

```auto
root@syncloud:~# systemctl status snap.platform.nginx-public
● snap.platform.nginx-public.service - Service for snap application platform.nginx-public
   Loaded: loaded (/etc/systemd/system/snap.platform.nginx-public.service; disabled; vendor preset: enabled)
   Active: inactive (dead)
root@syncloud:~# systemctl status snap.platform.backend
● snap.platform.backend.service - Service for snap application platform.backend
   Loaded: loaded (/etc/systemd/system/snap.platform.backend.service; disabled; vendor preset: enabled)
   Active: inactive (dead)
root@syncloud:~# curl -v https://localhost
* Expire in 0 ms for 6 (transfer 0x55b3028d60)
* Expire in 1 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 1 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 1 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 2 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 2 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 2 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 2 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 2 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 2 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 2 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 2 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 2 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Expire in 0 ms for 1 (transfer 0x55b3028d60)
* Trying ::1...
* TCP_NODELAY set
* Expire in 149998 ms for 3 (transfer 0x55b3028d60)
* Expire in 200 ms for 4 (transfer 0x55b3028d60)
* connect to ::1 port 443 failed: Connection refused
* Trying 127.0.0.1...
* TCP_NODELAY set
* Expire in 149998 ms for 3 (transfer 0x55b3028d60)
* connect to 127.0.0.1 port 443 failed: Connection refused
* Failed to connect to localhost port 443: Connection refused
* Closing connection 0
curl: (7) Failed to connect to localhost port 443: Connection refused

```

---

<div class="post-metadata">

**Author:** ![boris](https://avatars.discourse-cdn.com/v4/letter/b/74df32/32.png) [@boris](https://syncloud.discourse.group/u/boris)\
**Post date:** [30 May 2024 14:17 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/6 "2024-05-30T14:17:25Z")

</div>

what about this:

```auto
snap restart platform
systemctl status snap.platform.nginx-public
systemctl status snap.platform.backend

```

---

<div class="post-metadata">

**Author:** ![beaujean98](https://avatars.discourse-cdn.com/v4/letter/b/bc79bd/32.png) [@beaujean98](https://syncloud.discourse.group/u/beaujean98)\
**Post date:** [30 May 2024 14:50 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/7 "2024-05-30T14:50:18Z")

</div>

This doesn’t help, unfortunately. Any other idea?

```auto
root@syncloud:~# snap restart platform
Restarted.
root@syncloud:~# systemctl status snap.platform.nginx-public
● snap.platform.nginx-public.service - Service for snap application platform.nginx-public
   Loaded: loaded (/etc/systemd/system/snap.platform.nginx-public.service; disabled; vendor preset: enabled)
   Active: inactive (dead)
root@syncloud:~# systemctl status snap.platform.backend
● snap.platform.backend.service - Service for snap application platform.backend
   Loaded: loaded (/etc/systemd/system/snap.platform.backend.service; disabled; vendor preset: enabled)
   Active: inactive (dead)

```

---

<div class="post-metadata">

**Author:** ![boris](https://avatars.discourse-cdn.com/v4/letter/b/74df32/32.png) [@boris](https://syncloud.discourse.group/u/boris)\
**Post date:** [30 May 2024 16:05 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/8 "2024-05-30T16:05:46Z")

</div>

```auto
snap list
journalctl -n 100 --no-pager

```

---

<div class="post-metadata">

**Author:** ![beaujean98](https://avatars.discourse-cdn.com/v4/letter/b/bc79bd/32.png) [@beaujean98](https://syncloud.discourse.group/u/beaujean98)\
**Post date:** [30 May 2024 21:27 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/9 "2024-05-30T21:27:23Z")

</div>

```auto
root@syncloud:~# snap list
Name Version Rev Tracking Publisher Notes
nextcloud 775 775 latest/stable syncloud✓ -
platform 2161 2161 latest/stable syncloud✓ base
users 299 299 latest/stable syncloud✓ -
root@syncloud:~# journalctl -n 100 --no-pager
-- Logs begin at Thu 2019-02-14 10:11:59 UTC, end at Thu 2024-05-30 21:25:50 UTC. --
May 30 21:09:35 syncloud sh[284]: XMT: X-- IA_PD dd:97:2b:90
May 30 21:09:35 syncloud sh[284]: XMT: | X-- Request renew in +3600
May 30 21:09:35 syncloud sh[284]: XMT: | X-- Request rebind in +5400
May 30 21:09:35 syncloud sh[284]: XMT: Solicit on eth0, interval 126090ms.
May 30 21:09:35 syncloud dhclient[466]: XMT: Solicit on eth0, interval 126090ms.
May 30 21:09:35 syncloud dhclient[466]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:09:35 syncloud sh[284]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:09:35 syncloud sh[284]: RCV: X-- Server ID: 00:03:00:01:1c:ed:6f:9a:d9:1f
May 30 21:09:35 syncloud sh[284]: PRC: Lease failed to satisfy.
May 30 21:11:42 syncloud sh[284]: XMT: Forming Solicit, 655350 ms elapsed.
May 30 21:11:42 syncloud sh[284]: XMT: X-- IA_PD dd:97:2b:90
May 30 21:11:42 syncloud sh[284]: XMT: | X-- Request renew in +3600
May 30 21:11:42 syncloud sh[284]: XMT: | X-- Request rebind in +5400
May 30 21:11:42 syncloud sh[284]: XMT: Solicit on eth0, interval 114710ms.
May 30 21:11:42 syncloud dhclient[466]: XMT: Solicit on eth0, interval 114710ms.
May 30 21:11:42 syncloud dhclient[466]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:11:42 syncloud sh[284]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:11:42 syncloud sh[284]: RCV: X-- Server ID: 00:03:00:01:1c:ed:6f:9a:d9:1f
May 30 21:11:42 syncloud sh[284]: PRC: Lease failed to satisfy.
May 30 21:13:36 syncloud sh[284]: XMT: Forming Solicit, 655350 ms elapsed.
May 30 21:13:36 syncloud sh[284]: XMT: X-- IA_PD dd:97:2b:90
May 30 21:13:36 syncloud sh[284]: XMT: | X-- Request renew in +3600
May 30 21:13:36 syncloud sh[284]: XMT: | X-- Request rebind in +5400
May 30 21:13:36 syncloud sh[284]: XMT: Solicit on eth0, interval 126450ms.
May 30 21:13:36 syncloud dhclient[466]: XMT: Solicit on eth0, interval 126450ms.
May 30 21:13:36 syncloud dhclient[466]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:13:36 syncloud sh[284]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:13:36 syncloud sh[284]: RCV: X-- Server ID: 00:03:00:01:1c:ed:6f:9a:d9:1f
May 30 21:13:36 syncloud sh[284]: PRC: Lease failed to satisfy.
May 30 21:15:01 syncloud CRON[13058]: pam_unix(cron:session): session opened for user nextcloud by (uid=0)
May 30 21:15:01 syncloud CRON[13059]: (nextcloud) CMD (/usr/bin/snap run nextcloud.cron)
May 30 21:15:01 syncloud kernel: SQUASHFS error: Unable to read fragment cache entry [60]
May 30 21:15:01 syncloud kernel: SQUASHFS error: Unable to read page, block 60, size 78b4
May 30 21:15:01 syncloud CRON[13058]: (CRON) info (No MTA installed, discarding output)
May 30 21:15:01 syncloud CRON[13058]: pam_unix(cron:session): session closed for user nextcloud
May 30 21:15:43 syncloud sh[284]: XMT: Forming Solicit, 655350 ms elapsed.
May 30 21:15:43 syncloud sh[284]: XMT: X-- IA_PD dd:97:2b:90
May 30 21:15:43 syncloud sh[284]: XMT: | X-- Request renew in +3600
May 30 21:15:43 syncloud sh[284]: XMT: | X-- Request rebind in +5400
May 30 21:15:43 syncloud sh[284]: XMT: Solicit on eth0, interval 120150ms.
May 30 21:15:43 syncloud dhclient[466]: XMT: Solicit on eth0, interval 120150ms.
May 30 21:15:43 syncloud sh[284]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:15:43 syncloud sh[284]: RCV: X-- Server ID: 00:03:00:01:1c:ed:6f:9a:d9:1f
May 30 21:15:43 syncloud sh[284]: PRC: Lease failed to satisfy.
May 30 21:15:43 syncloud dhclient[466]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:17:01 syncloud CRON[13078]: pam_unix(cron:session): session opened for user root by (uid=0)
May 30 21:17:01 syncloud CRON[13079]: (root) CMD ( cd / && run-parts --report /etc/cron.hourly)
May 30 21:17:01 syncloud CRON[13078]: pam_unix(cron:session): session closed for user root
May 30 21:17:43 syncloud sh[284]: XMT: Forming Solicit, 655350 ms elapsed.
May 30 21:17:43 syncloud sh[284]: XMT: X-- IA_PD dd:97:2b:90
May 30 21:17:43 syncloud sh[284]: XMT: | X-- Request renew in +3600
May 30 21:17:43 syncloud sh[284]: XMT: | X-- Request rebind in +5400
May 30 21:17:43 syncloud sh[284]: XMT: Solicit on eth0, interval 112410ms.
May 30 21:17:43 syncloud sh[284]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:17:43 syncloud sh[284]: RCV: X-- Server ID: 00:03:00:01:1c:ed:6f:9a:d9:1f
May 30 21:17:43 syncloud sh[284]: PRC: Lease failed to satisfy.
May 30 21:17:43 syncloud dhclient[466]: XMT: Solicit on eth0, interval 112410ms.
May 30 21:17:43 syncloud dhclient[466]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:19:36 syncloud sh[284]: XMT: Forming Solicit, 655350 ms elapsed.
May 30 21:19:36 syncloud sh[284]: XMT: X-- IA_PD dd:97:2b:90
May 30 21:19:36 syncloud sh[284]: XMT: | X-- Request renew in +3600
May 30 21:19:36 syncloud sh[284]: XMT: | X-- Request rebind in +5400
May 30 21:19:36 syncloud sh[284]: XMT: Solicit on eth0, interval 116350ms.
May 30 21:19:36 syncloud dhclient[466]: XMT: Solicit on eth0, interval 116350ms.
May 30 21:19:36 syncloud dhclient[466]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:19:36 syncloud sh[284]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:19:36 syncloud sh[284]: RCV: X-- Server ID: 00:03:00:01:1c:ed:6f:9a:d9:1f
May 30 21:19:36 syncloud sh[284]: PRC: Lease failed to satisfy.
May 30 21:21:32 syncloud sh[284]: XMT: Forming Solicit, 655350 ms elapsed.
May 30 21:21:32 syncloud sh[284]: XMT: X-- IA_PD dd:97:2b:90
May 30 21:21:32 syncloud sh[284]: XMT: | X-- Request renew in +3600
May 30 21:21:32 syncloud sh[284]: XMT: | X-- Request rebind in +5400
May 30 21:21:32 syncloud sh[284]: XMT: Solicit on eth0, interval 131610ms.
May 30 21:21:32 syncloud dhclient[466]: XMT: Solicit on eth0, interval 131610ms.
May 30 21:21:32 syncloud sh[284]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:21:32 syncloud sh[284]: RCV: X-- Server ID: 00:03:00:01:1c:ed:6f:9a:d9:1f
May 30 21:21:32 syncloud sh[284]: PRC: Lease failed to satisfy.
May 30 21:21:32 syncloud dhclient[466]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:23:44 syncloud sh[284]: XMT: Forming Solicit, 655350 ms elapsed.
May 30 21:23:44 syncloud sh[284]: XMT: X-- IA_PD dd:97:2b:90
May 30 21:23:44 syncloud sh[284]: XMT: | X-- Request renew in +3600
May 30 21:23:44 syncloud sh[284]: XMT: | X-- Request rebind in +5400
May 30 21:23:44 syncloud sh[284]: XMT: Solicit on eth0, interval 113970ms.
May 30 21:23:44 syncloud sh[284]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:23:44 syncloud sh[284]: RCV: X-- Server ID: 00:03:00:01:1c:ed:6f:9a:d9:1f
May 30 21:23:44 syncloud sh[284]: PRC: Lease failed to satisfy.
May 30 21:23:44 syncloud dhclient[466]: XMT: Solicit on eth0, interval 113970ms.
May 30 21:23:44 syncloud dhclient[466]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:25:38 syncloud sh[284]: XMT: Forming Solicit, 655350 ms elapsed.
May 30 21:25:38 syncloud sh[284]: XMT: X-- IA_PD dd:97:2b:90
May 30 21:25:38 syncloud sh[284]: XMT: | X-- Request renew in +3600
May 30 21:25:38 syncloud sh[284]: XMT: | X-- Request rebind in +5400
May 30 21:25:38 syncloud sh[284]: XMT: Solicit on eth0, interval 119210ms.
May 30 21:25:38 syncloud dhclient[466]: XMT: Solicit on eth0, interval 119210ms.
May 30 21:25:38 syncloud dhclient[466]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:25:38 syncloud sh[284]: RCV: Advertise message on eth0 from fe80::1eed:6fff:fe9a:d91f.
May 30 21:25:38 syncloud sh[284]: RCV: X-- Server ID: 00:03:00:01:1c:ed:6f:9a:d9:1f
May 30 21:25:38 syncloud sh[284]: PRC: Lease failed to satisfy.

```

---

<div class="post-metadata">

**Author:** ![boris](https://avatars.discourse-cdn.com/v4/letter/b/74df32/32.png) [@boris](https://syncloud.discourse.group/u/boris)\
**Post date:** [31 May 2024 06:58 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/10 "2024-05-31T06:58:32Z")

</div>

Looks like a disk/sd card error.

```auto
SQUASHFS error: Unable to read fragment cache entry [60]

```

What kind of device is this?

---

<div class="post-metadata">

**Author:** ![boris](https://avatars.discourse-cdn.com/v4/letter/b/74df32/32.png) [@boris](https://syncloud.discourse.group/u/boris)\
**Post date:** [31 May 2024 07:48 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/11 "2024-05-31T07:48:17Z")

</div>

Hopefully you are using extremal disk for storage.  
You need a new sd card and follow this instruction to do a factory reset: [Home · syncloud/platform Wiki · GitHub](https://github.com/syncloud/platform/wiki)

External disk can be activated again.  
Also apps can be restored from the backup if you used backup feature.

> **[Backup](https://github.com/syncloud/platform/wiki/Backup)**
>
> Run popular services on your device with one click - syncloud/platform

---

<div class="post-metadata">

**Author:** ![beaujean98](https://avatars.discourse-cdn.com/v4/letter/b/bc79bd/32.png) [@beaujean98](https://syncloud.discourse.group/u/beaujean98)\
**Post date:** [31 May 2024 09:28 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/12 "2024-05-31T09:28:32Z")

</div>

To confirm it’s the SD card, I ran

```auto
# df -T
Filesystem Type 1K-blocks Used Available Use% Mounted on
/dev/root ext4 29554288 5395504 22906592 20% /
devtmpfs devtmpfs 1776952 0 1776952 0% /dev
tmpfs tmpfs 1942712 0 1942712 0% /dev/shm
tmpfs tmpfs 1942712 41096 1901616 3% /run
tmpfs tmpfs 5120 0 5120 0% /run/lock
tmpfs tmpfs 1942712 0 1942712 0% /sys/fs/cgroup
/dev/loop2 squashfs 132096 132096 0 100% /snap/platform/2158
/dev/loop1 squashfs 404864 404864 0 100% /snap/nextcloud/747
/dev/loop0 squashfs 176896 176896 0 100% /snap/users/299
/dev/loop4 squashfs 132096 132096 0 100% /snap/platform/2161
/dev/loop5 squashfs 174848 174848 0 100% /snap/users/272
/dev/loop3 squashfs 455424 455424 0 100% /snap/nextcloud/775
/dev/sda btrfs 1000204632 173474088 826211336 18% /opt/disk/external

```

This shows I’m using an external disk, didn’t know that one was on `btrfs`, I know that from 20 years ago. But yeah, the snaps are on squashfs with the internal SD card. I have been doing regular backups, so I will get a new SD card and restore the system

---

<div class="post-metadata">

**Author:** ![beaujean98](https://avatars.discourse-cdn.com/v4/letter/b/bc79bd/32.png) [@beaujean98](https://syncloud.discourse.group/u/beaujean98)\
**Post date:** [4 June 2024 20:39 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/13 "2024-06-04T20:39:50Z")

</div>

@boris thank you for your help so far

Just to make it clear for my future self in case this happens again, here is what I did:

1. Copy the app backups and files to an external disk
2. Remove the corrupted SD card
3. Buy a new SD card of the same size
4. Download the syncloud image and use an etcher to write to the new SD card
5. Reboot the Rasberry PI
6. Log in the same credentials as before
7. Extend SD card memory
8. Install Nextcloud app
9. Activate external disk: it says you can format it, don’t worry, it doesn’t unless you explicitly want
10. Open Settings-Backup and restore from the latest users and nextcloud backups
11. Next the server is down, I couldn’t start nextcloud app in the browser, nor ssh, so I rebooted the rasberry PI.

The users app doesn’t show the user accounts I created before, only the one account created upon initialization

I cannot log into the nextcloud app with the main account, using the credentials that work at least to log into the users app.

What went wrong here? The backup/restore functionality doesn’t work, unfortunately. Before I made productive use of this system in January, I restored from a backup with some mock data and it worked fine.

Could it be because I may run a newer version of syncloud/the apps now compared when I made the backups? When restoring, it said it was successful but I can’t confirm that. Here is what updates says about the current versions:

```auto
System: 2164
Installer: 595

```

---

<div class="post-metadata">

**Author:** ![boris](https://avatars.discourse-cdn.com/v4/letter/b/74df32/32.png) [@boris](https://syncloud.discourse.group/u/boris)\
**Post date:** [4 June 2024 20:44 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/14 "2024-06-04T20:44:51Z")

</div>

> The users app doesn’t show the user accounts I created before, only the one account created upon initialization

Users app does not really store users itself it just allows you to modify platform/system users, so it does not make sense to backup/restore it.

---

<div class="post-metadata">

**Author:** ![boris](https://avatars.discourse-cdn.com/v4/letter/b/74df32/32.png) [@boris](https://syncloud.discourse.group/u/boris)\
**Post date:** [4 June 2024 20:51 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/15 "2024-06-04T20:51:20Z")

</div>

> I cannot log into the nextcloud app with the main account, using the credentials that work at least to log into the users app.

When did you make a nextcloud backup last time?  
Can you login to device itself?  
I think someone reported the same thing, am I right that you could login to nextcloud after fresh install but cannot after the backup restore?

---

<div class="post-metadata">

**Author:** ![beaujean98](https://avatars.discourse-cdn.com/v4/letter/b/bc79bd/32.png) [@beaujean98](https://syncloud.discourse.group/u/beaujean98)\
**Post date:** [7 June 2024 19:55 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/16 "2024-06-07T19:55:56Z")

</div>

Here is the log output when I attempt to log into nextcloud and get denid

```auto
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 fd=10 ACCEPT from IP=127.0.0.1:40732 (IP=127.0.0.1:389)
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=0 BIND dn="cn=admin,dc=syncloud,dc=org" method=128
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=0 BIND dn="cn=admin,dc=syncloud,dc=org" mech=SIMPLE ssf=0
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=0 RESULT tag=97 err=0 text=
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=1 SRCH base="ou=groups,dc=syncloud,dc=org" scope=2 deref=0 filter="(&(&(|(objectClass=posixGroup)))(cn=*))"
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=1 SRCH attr=cn dn
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=1 SEARCH RESULT tag=101 err=0 nentries=1 text=
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=2 SRCH base="cn=syncloud,ou=groups,dc=syncloud,dc=org" scope=0 deref=0 filter="(objectClass=*)"
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=2 SRCH attr=primarygrouptoken
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=2 SEARCH RESULT tag=101 err=0 nentries=1 text=
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=3 SRCH base="cn=syncloud,ou=groups,dc=syncloud,dc=org" scope=0 deref=0 filter="(objectClass=*)"
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=3 SRCH attr=gidnumber
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=3 SEARCH RESULT tag=101 err=0 nentries=1 text=
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=4 SRCH base="ou=users,dc=syncloud,dc=org" scope=2 deref=0 filter="(&(&(|(objectClass=inetOrgPerson))(cn=*))(gidNumber=1))"
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=4 SRCH attr=entryuuid nsuniqueid objectguid guid ipauniqueid dn uid samaccountname memberof mail cn
Jun 07 19:30:06 syncloud slapd[936]: <= mdb_equality_candidates: (gidNumber) not indexed
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=4 SEARCH RESULT tag=101 err=0 nentries=0 text=
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=5 SRCH base="cn=syncloud,ou=groups,dc=syncloud,dc=org" scope=0 deref=0 filter="(objectClass=*)"
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=5 SRCH attr=memberuid
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=5 SEARCH RESULT tag=101 err=0 nentries=1 text=
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=6 SRCH base="ou=users,dc=syncloud,dc=org" scope=2 deref=0 filter="(&(&(|(objectClass=inetOrgPerson))(cn=fred))(&(cn=*)(|(objectClass=inetOrgPerson))))"
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=6 SRCH attr=entryuuid nsuniqueid objectguid guid ipauniqueid dn uid samaccountname memberof mail cn
Jun 07 19:30:06 syncloud slapd[936]: <= mdb_equality_candidates: (cn) not indexed
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=6 SEARCH RESULT tag=101 err=0 nentries=1 text=
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 op=7 UNBIND
Jun 07 19:30:06 syncloud slapd[936]: conn=1772 fd=10 closed
Jun 07 19:30:06 syncloud CRON[7428]: pam_unix(cron:session): session closed for user nextcloud

```

I removed and re-installed nextcloud, and also removed the users app. After the install, I can log in and see the files that are still stored on the external disk. But no other users. When I restore from the latest backup, which is from Mar 30, and reload the page, I get a `502 Bad Gateway` error. The log lists this error

```auto
Jun 07 19:51:42 syncloud nextcloud.postgres[9984]: [4-1] 2024-06-07 19:51:42.545 GMT [9984] ERROR: invalid byte sequence for encoding "UTF8": 0xf2 0x74 0x75 0x72
Jun 07 19:51:42 syncloud nextcloud.postgres[9984]: [4-2] 2024-06-07 19:51:42.545 GMT [9984] CONTEXT: COPY oc_files_metadata, line 3611
Jun 07 19:51:42 syncloud nextcloud.postgres[9984]: [4-3] 2024-06-07 19:51:42.545 GMT [9984] STATEMENT: COPY public.oc_files_metadata (id, file_id, json, sync_token, last_update) FROM stdin;

```

I really don’t want to lose the calendar data and users that should be stored in the nextcloud backups. How can I retrieve them? Also, I have multiple users, and would like to avoid re-creating their accounts so they would have to re-upload their files. Any tips? I still have the old SD card, is there perhaps a hack in the terminal to get the Nextcloud data out?

Back to the users app.  
If the users app doesn’t make sense to backup, why is there a backup option? That’s misleading.

I noticed that nextcloud creates an account for everyone I added via the users app, so I thought I would first re-create the users, and then restore nextcloud so it would have all the right users. But of course you can create users separately in nextcloud, which I also did.

---

<div class="post-metadata">

**Author:** ![boris](https://avatars.discourse-cdn.com/v4/letter/b/74df32/32.png) [@boris](https://syncloud.discourse.group/u/boris)\
**Post date:** [7 June 2024 21:15 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/17 "2024-06-07T21:15:31Z")

</div>

> If the users app doesn’t make sense to backup, why is there a backup option? That’s misleading.

Agree, but we need to find a way to backup users.

> Also, I have multiple users, and would like to avoid re-creating their accounts so they would have to re-upload their files. Any tips

Actually if you recreate an existing user with Users app Nextcloud will find its existing files as long as user name is exactly the same.

---

<div class="post-metadata">

**Author:** ![boris](https://avatars.discourse-cdn.com/v4/letter/b/74df32/32.png) [@boris](https://syncloud.discourse.group/u/boris)\
**Post date:** [7 June 2024 21:20 UTC](https://syncloud.discourse.group/t/cant-access-via-browser-corrupted-sd-card/425/18 "2024-06-07T21:20:29Z")

</div>

You can check if you have existing user files:

```auto
ls -la /data/nextcloud/username/files

```

Where username is a user logn name.
